ID de artículo : 00247788 / Última modificación : 02/07/2020

¿Todos los productos Xperia con Android 10 son compatibles con DUALSHOCK 4 en la aplicación PS4 Remote Play?

    Válido para

    • Xperia 10 (con Android 10)
    • Xperia 10 Plus (con Android 10)
    • Xperia 10 II

    Solución

    Con la aplicación PS4 Remote Play versión 7.0 o posterior, en algunos dispositivos Xperia de la gama rentable*1 es posible instalar la aplicación desde Google Play Store.

    Con Android 10, puedes usar tu mando DUALSHOCKTM 4 en PS4 Remote Play. Sin embargo, algunas funciones del mando DUALSHOCKTM 4, como el panel táctil, el color de la barra luminosa, la vibración, el sensor de movimiento y la conexión de auriculares, no estarán disponibles.

    *1: La aplicación PS4 Remote Play versión 7.0 o posterior requiere Android 5.0 o superior.

    Nota 1: Sony Mobile no garantiza que la aplicación PS4 Remote Play y el mando DUALSHOCKTM 4 funcionen en todos los dispositivos Xperia de la gama rentable aunque cumplan los requisitos.

    Nota 2: Los modelos Xperia de gama alta, como Xperia 1, Xperia 5, Xperia XZ3, Xperia XZ2, Xperia XZ2 Compact, Xperia XZ2 Premium y Xperia XZ3, son compatibles con la aplicación PS4 Remote Play y el mando DUALSHOCKTM 4.  Para obtener más información, consulta el artículo siguiente: ¿Cómo configuro un dispositivo Xperia y una PS4 para usar Remote Play?