Modelo afectado

Esta información es para los siguientes modelos:

  • PDW-D1

NOTE: Please read the installation manual carefully before starting the update.For full compatibility, it is recommended that the latest PDZ-1 Proxy Browser and FAM Driver software is installed. This is registered separately under BPE-SS-034V.