Modelo afectado

Esta información es para los siguientes modelos:

This AMA plug-in provides support for SR (MPEG4 SStP) files in Avid Media Composer Family products, allowing viewing and editing capability. 
 
COMPATIBILITY INFORMATION (SRW-5800 series)
This s/w is only compatible with SRW-5800/2 (Serial No. 12xxx) with s/w V3.20 or higher AND fitted with an HKSR-5804 Network Interface Board with s/w V3.10 or higher.
 
This s/w is also compatible with SRW-5800 (Serial No. 10xxx) and SRW-5800/1 (Serial No. 11xxx) models where the hardware has been upgraded to the same specifications as an SRW 5800/2. The SRW-5800 requires an additional hardware modification before the HKSR-58UK upgrade kit can be installed. Contact your local Authorised Service Centre for further details.

NOTE

Development of Sony AMA plug-in has been handed over from Sony Corporation to nablet GmbH.

You can download the latest version from nablet’s website.

  • Version 3.2: For use with Avid Media Composer 6.5.x / 7.0.x / 8.1.x / 8.3.1 / 8.4 / 8.5 and Avid Symphony 6.5.x.