Precauciones al actualizar desde la versión 1.01 o inferior

  • Al actualizar desde la versión 1.01 o anterior, debes actualizar a la versión 1.05 antes de actualizar a la 1.11. Actualiza a la versión 1.11 únicamente después de haber actualizado a la 1.05. Si intentas actualizar a la versión 1.11 sin pasar por la 1.05, se producirá un error y no podrás actualizar.
  • Sigue las instrucciones detalladas a continuación para comprobar la versión del software del sistema.
    Nota: Si la pantalla de configuración de Fecha/hora aparece al encender la cámara, asegúrate de ajustar la fecha y la hora con los valores correctos.
    1. En la cámara, selecciona Menú.
    2. Selecciona ConfiguraciónSetup Option (Opciones de configuración) → Version (Versión).

Si ya es la 1.05 o superior, actualiza a la versión más reciente del software del sistema.

Versión1.05 (para la versión 1.01 o inferior)

actualización más reciente (para la versión 1.05 o superior)